Latest Topics

No posts to display.


    More Topics »

    Unanswered Postings


       

      Welcome, Guest
      Username Password: Remember me

      TOPIC: Site speed survey

      Re:Site speed survey 9 years, 5 months ago #2471

      • son
      • OFFLINE
      • Senior Boarder
      • Posts: 55
      • Karma: 3
      Hi Andy
      Yes it has been getting very slow of late to load pages and sometimes it comes up errors and i have to start over .It's a very busy site which is good .
      Son

      Re:Site speed survey 9 years, 5 months ago #2474

      • Andy
      • OFFLINE
      • Administrator
      • Posts: 900
      • Karma: 13
      More honest, but troubling feedback. I have decided that I will move the entire site to a new company, hopefully that will fix the issues we are having with speed and errors.

      Unfortunately that will push back the spellchecker as what is the point of spellchecking if the page won't load!

      You may have a few issues this weeken as I move things over, but everything should be good by monday.

      I will keep everyone updated. Thanks for helping me make this a great experience for everyone!

      Re:Site speed survey 9 years, 5 months ago #2508

      • karenm
      • OFFLINE
      • Platinum Boarder
      • Posts: 513
      • Karma: 11
      Hey Andy,

      The past few days I am also losing the new message flags. I will login, it shows there are new messages in multiple forums. When I go into one folder then all folders get marked as read. But I didn't read all the messages.

      Thanks,
      Karen

      Re:Site speed survey 9 years, 5 months ago #2511

      • Andy
      • OFFLINE
      • Administrator
      • Posts: 900
      • Karma: 13
      I noticed that happens sometimes as well. Not to worry, I have transferred the site to another company, it should take effect later this week. I'm using the time to upgrade us to the latest versions, everything should be nice in the future.

      Re:Site speed survey 9 years, 5 months ago #2514

      • chykcha
      • OFFLINE
      • Platinum Boarder
      • Posts: 428
      • Karma: 10
      Andy, this new company is twice as bad as the old one! I can hardly get it to work.

      Re:Site speed survey 9 years, 5 months ago #2517

      • Andy
      • OFFLINE
      • Administrator
      • Posts: 900
      • Karma: 13
      It doesn't take effect until later this week, it's at the old company for another 4 or 5 days...
      Time to create page: 0.37 seconds
      Up

      Member Login

      Private Messaging

      You are not logged in.

      Add to Your Homepage


      Add to My Yahoo!

      Add to Google

      Bookmark for IE

      Who's Online

      We have 222 guests online
      Up
      Up